Jump to content
Sign in to follow this  
Citius Altius Fortius

Technical Questions

Recommended Posts

The sweepstakes take up, on average, one thread a year.

Think we're probably ok as is.

Share this post


Link to post
Share on other sites

Could we have a dedicated Sweepstakes section please?

xxx

Edited by Sir Rols

Share this post


Link to post
Share on other sites

Your Modship, would you consider removing the restrictions on changing usernames to enable non-premium members to change their usernames during sweepstakes? Being able to change name is a key part of participation & the humour of sweepstakes on GB - it should be open to all.

Share this post


Link to post
Share on other sites

Good idea, but it can get confusing when everyone changes their names.

Share this post


Link to post
Share on other sites

:) You can pretty much figure out who members are when name changes in sweepstakes et al take place. Sometimes changes happen because the member prefers something different.

Share this post


Link to post
Share on other sites

Rob, PG&E banners on my end, keep gumming up access to the Forum pages. The page keeps regenerating ad infinitum and I have to do a "Reply Now" move or something else. It seems endemic.

Share this post


Link to post
Share on other sites

OK, ROb -- latest question.

After the new GB configuration, why can't I whether I'm on Google Chrome or on Internet-Explorer go back to past pages.  If I go back tprevious to the latest page, the only message that appears is "Loading,"  And then it doesn;t go anywhere after that.  What's up?  

Share this post


Link to post
Share on other sites
1 hour ago, baron-pierreIV said:

OK, ROb -- latest question.

After the new GB configuration, why can't I whether I'm on Google Chrome or on Internet-Explorer go back to past pages.  If I go back tprevious to the latest page, the only message that appears is "Loading,"  And then it doesn;t go anywhere after that.  What's up?  

It's been doing the same for me since the update. Try refreshing the browser when that happens. I've got used to doing that whenever I go to a new thread page.

Share this post


Link to post
Share on other sites
7 hours ago, baron-pierreIV said:

OK, ROb -- latest question.

After the new GB configuration, why can't I whether I'm on Google Chrome or on Internet-Explorer go back to past pages.  If I go back tprevious to the latest page, the only message that appears is "Loading,"  And then it doesn;t go anywhere after that.  What's up?  

The software vendor has not been able to provide a solution to that. Sorry, happens to me too.

Share this post


Link to post
Share on other sites
On 02/06/2017 at 6:32 PM, baron-pierreIV said:

Actually, Rols' suggestion works.  Thanks. 

Altenatively:

TRY THIS ONE WEIRD TRICK TO GO BACK TO EARLIER PAGES IN A THREAD !

In the browser Address Bar, select everything in the url after "?page=" and type the number of the page you want to visit (which should thus appear in the Address Bar in place of the selected text), then press Enter.

Probably rather fiddly on a touchscreen, but very effective with a mouse/touchpad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×